[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lỗi khi chạy xcfe4



Vào 13:24:44 UTC+7 Thứ sáu, ngày 01 tháng ba năm 2013, A lock đã viết:
> Chào các Archer ^^.
> 
> Tình hình là lần đầu cài Arch,mọi chuyện đều suôn sẽ cho đến khi cài GUI @@!
> 
>  PS:Xcfe và E17 ai đã từng dùng có thể cho mình vài nhận xét về hiệu năng,cái nào mượt hơn không,cám ơn.Mình có xem trên youtube thấy cái video Arch-xfce-compiz nhìn đã con mắt thiệt nên đang tính thử thì bị gián đoạn thế này.

Câu trả lời của tui đây, sau khi đã cài lại chừng 10 lần:

1/ Chạy E17 thì thấy nó nhanh, hơi giống openbox, nhưng cũng giống LXDE, cài cũng nhanh gọn chỉ một dòng -S enlightenment17 là coi như xong.
Tuy nhiên đến khi bắt tay vào cài ibus-unikey thì không sao mà làm cho cái chữ V hiện lên trong Desktop được. Nó không hiện, thì không đổi qua kiểu VNI được.

2/ Giải quyết vụ này theo cách "vô chiêu thắng hữu chiêu" là cài xfce4. Cài xong, vào con chuột lắt, chạy ibus là sửa được liền một khi!

3/ Vì vậy theo mình hệ thống có thể chỉ cần cài xfce4 là dùng tạm được mà cũng có thể gõ tiếng Việt với ibus. Cài theo GUIDE trong Archwiki, làm theo gần như từng bước chỉ dẫn từ trang 1 đến trang 29 là xong phần base. Reboot rồi quất thêm một mớ xorg-xxx, sau đó pacman -S xfce4 là xong. Thêm một số ứng dụng web và cái libreoffice là coi như hoàn tất xài được rồi. Phần xf86 máy mình là dvt5 nên chỉ cần cái video-nouveau và nouveau-dri là OK.

4/ Cài xong xuôi, chạy thấy cũng được được, không cần compiz cũng đẹp chán.

5/ Thêm một thông tin rừng rú khác nữa: Mình có tải về một cái Arch17 LiveCD, chạy cũng được, nên thử o ép bắt nó cài lên HDD coi sao. Kết quả là cài cũng boot lên được, nhưng khi tiếp tực làm các bước xorg, xf86, vv thì thất bại.