[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ttylinux:222] Re: building ttylinux 10.0 with ubuntu 11.10



Hi Douglas,

thank you very much for your support, it's great!

At this point I did not make any changes, cause I assume that the release will build and if not something on my installation is wrong.
To come to this point I only have installed the following packages:

b86
docbook-utils
help2man
docbook-to-man

Actual the problem is alsa-utils-1.0.25. I did, as you suggested a clean, but now I'm at this point again.
The desired logfile I'll send to your e-mail account and next follow your hint to disable the build.

I'll report the progress.

Best Regards
Martin

Am Freitag, 23. März 2012 22:20:39 UTC+1 schrieb djerome:
On 03/23/12 13:36, Martin wrote:
> Hi,
>
> I searched again and found a hidden 'no' on doc-to-mon. Then I installed
> it and its going further.

Where and what did you set or change?

The problem is module-init-utils making of its man pages
doesn't work in some environments, I don't know what is going
wrong though, and the work-around is to not make the man
pages, which is what the touch command in the ttylinux
build script is trying to do.

I'd like to know how you told the module-init-utils to not
make the documents.

> But now I'm hanging on alsa-utils-1.0.25
> The config.log complains about several points, but I don't know what's
> necessary to continue.

At this point you should "make clean" and start over. After
that, if you have a problem with alsa-utils-1.0.25 I'd like
you show the error message and compress the
var/log/alsa-utils-1.0.25.log fle and send it to me, not
the mail list.

Thanks.

>
> Any hints?
> Thanks
> Martin

--
Douglas Jerome


Am Freitag, 23. März 2012 22:20:39 UTC+1 schrieb djerome:
On 03/23/12 13:36, Martin wrote:
> Hi,
>
> I searched again and found a hidden 'no' on doc-to-mon. Then I installed
> it and its going further.

Where and what did you set or change?

The problem is module-init-utils making of its man pages
doesn't work in some environments, I don't know what is going
wrong though, and the work-around is to not make the man
pages, which is what the touch command in the ttylinux
build script is trying to do.

I'd like to know how you told the module-init-utils to not
make the documents.

> But now I'm hanging on alsa-utils-1.0.25
> The config.log complains about several points, but I don't know what's
> necessary to continue.

At this point you should "make clean" and start over. After
that, if you have a problem with alsa-utils-1.0.25 I'd like
you show the error message and compress the
var/log/alsa-utils-1.0.25.log fle and send it to me, not
the mail list.

Thanks.

>
> Any hints?
> Thanks
> Martin

--
Douglas Jerome