[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ttylinux:234] xbuildtool: gcc_versions.sh error



On 04/05/12 18:33, ggbutcher wrote:
I think this patch will correct an error:

diff --git a/xbuildtool/scripts/gcc/gcc-versions.sh
b/xbuildtool/scripts/gcc/gcc-versions.sh
index ab32db8..4c0dc17 100644
--- a/xbuildtool/scripts/gcc/gcc-versions.sh
+++ b/xbuildtool/scripts/gcc/gcc-versions.sh
@@ -55,5 +55,5 @@ _GCC[1]="gcc-4.6.2"
_GCC_MD5SUM[0]="ab525d429ee4425050a554bc9247d6c4"
_GCC_MD5SUM[1]="028115c4fbfb6cfd75d6369f4a90d87e"

-_GCC_URL[0]="ftp://ftp.gnu.org/gnu/gcc/${_GCC[1]}
http://ftp.gnu.org/gnu/gcc/${_GCC[1]}
ftp://sourceware.org/pub/gcc/releases/${_GCC[1]}/";
+_GCC_URL[0]="ftp://ftp.gnu.org/gnu/gcc/${_GCC[0]}
http://ftp.gnu.org/gnu/gcc/${_GCC[0]}
ftp://sourceware.org/pub/gcc/releases/${_GCC[0]}/";
_GCC_URL[1]="ftp://ftp.gnu.org/gnu/gcc/${_GCC[1]}
http://ftp.gnu.org/gnu/gcc/${_GCC[1]}
ftp://sourceware.org/pub/gcc/releases/${_GCC[1]}/";

Oops.
Applied; thank you.

--
Douglas Jerome